Update your SnowGem wallet now

15 Jun
2018

snowgem wallet

We've just received SnowGem warning to update wallet now:

On 14th June, SnowGem was subject to a malicious timestamp attack on the network. This attack uses a function in the block chain to alter the block creation time of submitted blocks. In doing this the network difficulty is manipulated to a lower difficulty level and allows for accelerated mining of blocks. This is not a unique function to SnowGem and is present at its default values in most coins.

We have just released new version to prevent timewrap attack in the future. Please upgrade wallet binary for your service.

Our github: https://github.com/Snowgem/Snowgem

Thanks and regards,

Tags: snowgem, wallet

Protect your rigs with VPN:

VPN

VPS for your MasterNodes: